Lab#2 Chặn trang web bằng proxy

Mô hình:

Đặt IP cơ bản cho Mik

/ip address add address=192.168.1.100/24 interface=ether1 #LAN
/ip address add address=192.168.200.100/24 interface=ether2 #WAN

/ip route add dst-address=0.0.0.0/0 gateway=192.168.200.50


/ip firewall nat add chain=srcnat out-interface=ether2 action=masquerade

 

Cấu hình proxy :

Bật proxy và ép dải LAN 192.168.1.0 sẽ bị check url bởi proxy
/ip proxy set enabled=yes port=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 src-address=192.168.1.0/24 action=redirect to-ports=8080


Thử chặn trang facebook:
/ip proxy access add dst-host=*facebook* action=deny


Bật log:
/system logging add topics=web-proxy,debug action=memory

Xem thông tin proxy:
/ip proxy print

Xem log:
/ip proxy access print

/log print where topics~"web-proxy"

 

Trên PC , gõ tìm mục proxy, và điền thông số IP của Mik vào

Test thử vào facebook thì bị chặn, còn trang khác thì OK

/ip proxy access print

Vào thử trang unica vẫn ok

Bài viết cùng danh mục